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Introduction to using Outlook 
 

Create and Send Email 

1. Choose New Email to start a new message. 

2. Enter a name or email address in the To..., Cc, or Bcc field. 

3. Tip: If you don't see Bcc, see Show, hide, and view the Bcc box. 

4. In Subject, type the subject of the email message. 

5. Place the cursor in the body of the email message, and then start 

typing. 

6. After typing your message, choose Send. 
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Use @mentions to get someone's attention  
1. In the body of the email message or calendar invite, enter the @ 

symbol and the first few letters of the contact's first or last name.  

2. When Outlook offers you one or more suggestions, choose the 

contact you want to mention.  

3. By default, their full name is included. You can delete a portion of the 

mention, for example, everything other than the person's first name. 

4. The mentioned contact is added to the To line of the email or the 

meeting invite. 
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Focused Inbox  
Focused Inbox helps you focus on the emails that matter most. It separates 

your inbox into two tabs—Focused and Other. 

If messages aren't organized the way you want, you can move them and 

specify where all future messages from that sender should be delivered.  

1. From your inbox, choose the Focused 

or Other tab, and then right-click the 

message you want to move. 

2. If moving from Focused to Other, 

choose Move to Other if you want 

only the selected message moved. 

Choose Always Move to Other if you 

want all future messages from the 

sender to be delivered to the Other 

tab. 

3. If moving from Other to Focused, 

choose Move to Focused if you want 

only the selected message moved. 

Choose Always Move to Focused if 

you want all future messages from 

the sender to be delivered to the 

Focused tab.  
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Working with Flags 

Set a Follow Up flag  

1. Select the email message. 

2. Select the .  The flag turns red and a Follow up message appears in 

the header of the email message. 

Note: Follow Up flags are used for actionable items only. 

View all Follow Up Flags  

1. Select View >To-Do Bar >Tasks.  

2. The To-Do Bar pane opens and shows 

all flags. 

Remove a Follow Up Flag  

1. Right-click an email message.  

2. Select Follow Up > Mark Complete. 

The Follow Up Flag changes to a green checkmark and is removed from 

the To-Do Bar. 

 

  

mailto:support@evolveip.net
http://www.evolveip.net/
http://www.evolveip.net/


 

Evolve IP | 989 Old Eagle School Rd. | Wayne, PA 19087 | 610.964.8000 | support@evolveip.net | www.evolveip.net 

 

 

 

 

 

 

 
    

     Introduction to Microsoft Office 365  
 

                 989 Old Eagle School Rd.    Wayne, PA 19087           610.964.8000              www.evolveip.net  

 

Set a Reminder  
1. Select the email message for which you want to set the reminder. 

2. Select Home >Follow Up > Add Reminder. 

3. In the Custom box, for Flag to, select Follow up or type a description. 

4. Check the Reminder box, enter date and time, and then select OK. 

An alarm bell icon will appear on the message. 

5. To change the time for the reminder, select Follow Up, select Add 

Reminder, edit the time, and then select OK. 

 

Find an Action Item  
1. If Outlook finds something in an email that looks like an action item, 

an Action items tab  automatically appears on the reading 

pane. 

2. Select the Action Items drop-down arrow to read the action item, and 

then select FOLLOW UP if you'd like to set a Follow Up Flag to remind 

you to do that action item. 

Note: If you select FOLLOW UP, the action item displays in the To-Do 

Bar pane. 

3. When the task is done, mark it complete. 

• From the Action Items drop-down, select Mark Complete, or 

• In the To-Do Bar pane, right-click the flagged message and 

select Mark Complete. 
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Working with Categories 

Create color categories  

1. Select Home > Categorize > All Categories. 

2. To Rename a category color, in the Color Category box, select a color 

category, and then select Rename. Type an appropriate name for the 

selected category, and then press Enter. 

3. To change the category Color, select the color you want from the 

Color drop-down . 

4. To create a New color category, select New, type a name, select a 

color, and select OK. 

5. When you are done with Color Categories, select OK. 

Assign an email a color category  

1. Right-click an email message.  

2. Select Categorize, and then select an appropriate color category for 

the message. 
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Working with Folders 

Create a folder  

1. Right-click Inbox and select New Folder. 

2. Type a name for the folder and press Enter. 

Create a subfolder  

1. Right-click a folder and select New Folder. 

2. Type a name for the folder and press Enter. 

Move messages into a folder  

1. Select an email message. 

2. Drag and drop it into a folder. 

Note: To move more than one email, select an email, hold down the 

Shift key and select other messages, and then click, drag, and drop 

them into a folder. 

Add a folder to Favorites  

To add a folder to Favorites, right-click the folder, and then select Show 

in Favorites. 

Always Move Messages  

1. Select an email message. 

2. Select Home > Move > Always Move Messages in This 

Conversation… 
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3. In the Always Move Conversation box: 

• Select a folder if one already exists and click OK. 

• If a folder doesn't exist, select New... to create a new folder. 

• In the Create New Folder box, enter a name for the new folder, 

and select OK. 

4. Select OK to exit the Always Move Conversation box. 

 

 

Working with Contacts 

Add a contact from an email  

1. Right-click a name on the To, Cc, Bcc, or From line. 

2. Select Add to Outlook Contacts. 

3. Add any additional details you want. 

4. Select Save & Close. 

Add a contact from scratch  

1. Select People > New Contact. 

2. Add any additional details you want. 

3. Select Save & Close. 
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Working with Calendars 

Create an appointment  

Create an appointment to let other Outlook users know when you're free 

or busy, or make it a meeting and invite others. 

1. In Calendar, select New Appointment. 

2. If you want, select Invite Attendees to add people and make your 

appointment a meeting. 

3. Add people in the To field, and then enter a Subject, Location, Start 

time, and End time. 

4. Select Scheduling Assistant to check the availability for attendees. 

5. Select Send to send the meeting invitation. 

Share your calendar 

1. Select Calendar > Share Calendar.  

2. Choose a calendar to share. 

3. Select Add, decide who to share your calendar with, and select Add. 

4. Select OK and you'll see the added people with a default permission 

level. 

5. Choose a name, select the access level to give, and select OK. 

Open a shared calendar 

1. Open an email with a shared calendar and select Accept. 

2. Select Calendar > Shared Calendars to view a shared calendar. 
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3. Choose a calendar to open. 

4. Select View in Overlay Mode to layer the shared calendar over your 

own. 

Adjust your calendar view 

There are different views to choose from: 

• Month - View the entire month. 

• Week - View the week from Sunday through Saturday. 

• Work Week - View the work week from Monday through Friday. 

• Day - View the current day. 

Change the displayed week 

On the month-by-month calendar, select a week to change the displayed 

week in the calendar. Days in bold indicate a scheduled event. 

See different calendars 

1. To see different calendars side-by-side, select and open one under My 

Calendars. 

2. With different calendars open: 

• Select the arrow on each calendar to overlay them and see when 

everyone's available. 

• Select Today to go back to the current day. 
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Get quick access to your calendar 

Hover over Calendar to see a quick view of your calendar and scheduled 

events for the day. 

Search your calendar  

Use calendar search to find events and meetings in your Outlook 

calendar quickly. Use scope and more ways to refine your search. 

1. Select Calendar . 

2. In the Search box, type the keywords you want to search. 

• The search result shows the list with your search keywords 

highlighted in yellow. 

• At first, Outlook limits the search results to 30 items. Check the 

bottom left corner of the screen for the number of items. 

• If you have more than 30, scroll-down to the bottom of the list 

and select More to see more results. 

• Double-click an item to open it. 

• Select the X in the Search box to close search and return to the 

previous view. 

To narrow your search, type more keywords in the search box, or try one 

of the following options. 

• Put quotation marks around phrases  

In the Search box, type two or more keywords in quotation marks 

(for example, “team review”). 
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The search results will only include items that have team review as a 

phrase, and exclude items that contain team or review. 

• Use AND, OR or NOT  

In the Search box, include AND, OR, or NOT between the keywords. 

o AND – searches for items with both keywords. 

o OR - searches for items with either keyword. 

o NOT - searches for items that have the first keyword, but not 

the second keyword. 

Note: AND, OR, and NOT must be in caps. Do not include 

quotation marks. 
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Introduction to using Excel 
 

Creating a Workbook 
A workbook is a file that contains one or more worksheets, to help you 

organize your data. You can create a workbook from a blank workbook 

or a template. 

Create a new workbook  

1. Open Excel. 

2. Select Blank workbook, or press Ctrl+N. 

3. Start typing. 

Create a workbook from a template  

1. Select File > New. 

2. Double-click a template. 

3. Click and start typing. 

 

Working with Data 

Use AutoFill  

Instead of entering data manually on a worksheet, you can use the 

AutoFill feature to fill cells with data that follows a pattern or that is based 

on data in other cells. Sometimes, you need to enter a lot of repetitive 

information in Excel, such as dates, and it can be really tedious. But 

AutoFill can help. 
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1. Type the first date in the series.  

2. Put the mouse pointer over the bottom right-hand corner of the cell 

until it’s a black plus sign.  

3. Click and hold the left mouse button, and drag the plus sign over the 

cells you want to fill. And Excel fills in the series for you automatically 

using the AutoFill feature. 

Use Flash Fill  

New in Excel, to fill out data based on an example. Flash Fill typically 

starts working when it recognizes a pattern in your data, and works best 

when your data has some consistency. 

You have information in Excel that isn’t formatted the way you need it to 

be, such as this list of names, and going through the entire list manually 

to correct them is daunting. Here, Flash Fill can help. 

1. Type the first name the way you want it.  

2. Start to type the next name, and Excel provides a preview of the 

names formatted the way you want. 

3. Press Enter, and Flash Fill fills in the names for you. 
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Create a Formula 
Get started on how to create formulas and use built-in functions to 

perform calculations and solve problems.  

When a formula is entered into a cell, it also appears in the Formula bar. 

 

Create a formula that refers to values in other cells  

1. Select a cell. 

 

2. Type the equal sign = 

Note: Formulas in Excel always begin with the equal sign. 

3. Select a cell or type its address in the selected cell. 

 

4. Enter an operator. For example, – for subtraction. 

5. Select the next cell, or type its address in the selected cell. 

 

6. Press Enter. The result of the calculation appears in the cell with the 

formula. 
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To see a formula  

1. Select a cell, and see the formula in the formula bar.  

 

Enter a formula that contains a built-in function  

1. Select an empty cell. 

2. Type an equal sign = and then type a function. For example, =SUM for 

getting the total sales. 

3. Type an opening parenthesis (. 

4. Select the range of cells, and then type a closing parenthesis). 

 

5. Press Enter to get the result. 

 

Relative references  
A relative cell reference in a formula, such as B2:G2, is based on the 

relative position of the cell that contains the formula, such as H2. If the 

position of the cell that contains the formula changes, the reference is 

changed.  

If you copy or fill a formula across rows or down columns, the reference 

automatically adjusts. By default, new formulas use relative references. 

For example, if the formula in H2 is copied to H3, it automatically adjusts 

from =SUM (B2:G2) to =SUM (B3:G3). 
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SUMIF 
Use the SUMIF function to sum the values in a range that meet criteria 

that you specify. 

1. Select a cell. 

2. Type =SUMIF(. 

3. Click and drag the cells you to analyze. 

4. Enter the category you want to find. 

5. Click and drag the cells for the range. 

6. Press Enter. 

 

Create a chart 
Charts help you visualize your data in a way that creates maximum 

impact on your audience. Learn to create a chart and add a trendline. 

1. Select the data for your chart.  

2. Select Insert > Recommended Charts. 

3. Select a chart on the Recommended Charts tab, to preview the chart. 

Note: You can select the data you want in your chart and press ALT + 

F1 to create a chart immediately, but it might not be the best chart for 

the data.  

If you don’t see a chart you like, select the All Charts tab to see all chart 

types, and then select a chart you like. 
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Add a Trendline 
1. Select a chart. 

2. Select Design > Add Chart Element. 

3. Select Trendline and then select the type of trendline you want, such 

as Linear, Exponential, Linear Forecast, or Moving Average.  

 

Use VLOOKUP  
1. In the Formula Bar, type =VLOOKUP().  

2. In the parentheses, enter your lookup value, followed by a comma. 

This can be an actual value, or a blank cell that will hold a value: (H2, 

3. Enter your table array or lookup table, the range of data you want to 

search, and a comma: (H2,B3:F25, 

4. Enter column index number. This is the column where you think the 

answers are, and it must be to the right of your lookup values: 

(H2,B3:F25,3, 

5. Enter the range lookup value, either TRUE or FALSE. TRUE finds partial 

matches, FALSE finds exact matches. Your finished formula looks 

something like this: =VLOOKUP(H2,B3:F25,3,FALSE) 

6. H2 is the cell that contains the lookup value.  

7. B3:F25 contains the lookup values (column B) and the corresponding 

data you want to find, always to the right of column B.  

8. 3 is the column that you think contains the data you want to find. It is 

the third column over from B. 
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9. FALSE means you want an exact match.  

 

Create a PivotTable 

1. Select the cells you want to create a PivotTable from.  

2. Note: Your data shouldn't have any empty rows or columns. It must 

have only a single-row heading. 

3. Select Insert > PivotTable.  

 

4. Under Choose the data that you want to analyze, select Select a table 

or range. 
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5. In Table/Range, verify the cell range. 

6. Under Choose where you want the PivotTable report to be placed, 

select New worksheet to place the PivotTable in a new worksheet or 

Existing worksheet and then select the location you want the 

PivotTable to appear. 

7. Select OK. 

Building out your PivotTable 

1. To add a field to your PivotTable, select the 

field name checkbox in the PivotTables 

Fields pane.  

2. To move a field from one area to another, 

drag the field to the target area. 

Note: Selected fields are added to their 

default areas: non-numeric fields are added 

to Rows, date and time hierarchies are 

added to Columns, and numeric fields are 

added to Values. 
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Introduction to using Word 
 

Add and Edit Text 
Follow these steps to add, replace, and format text in Word. 

Add text  

1. Place the cursor where you want to add the text. 

2. Start typing. 

Replace text  

1. Select the text you want to replace.  To select a single word, double-

click it.  To select a line, click to the left of it. 

2. Start typing. 

Format text  

1. Select the text you want to format. 

2. Select an option to change the font, font size, font color, or make the 

text bold, italics, or underline. 

 

Copy formatting  

1. Select the text with the formatting you want to copy. 
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2. Click Format painter, and then select the text you want to copy the 

formatting to. 

3. Tip: Double-click Format painter if you want to copy the formatting 

in more than one place. 

 

Change Margins 
Change margins in your document to change the layout and make sure 

everything fits. 

Apply a predefined margin setting  

1. Select Layout > Margins. 

 

2. Select the margin measurements you want. 

Note: If your document contains multiple sections, the new 

margins apply only to the selected sections. 

Create a custom margin  

1. Select Layout > Margins. 

2. Select Custom Margins. 

3. In Margins, use the Up and Down arrows to enter the values you want. 

mailto:support@evolveip.net
http://www.evolveip.net/
http://www.evolveip.net/


 

Evolve IP | 989 Old Eagle School Rd. | Wayne, PA 19087 | 610.964.8000 | support@evolveip.net | www.evolveip.net 

 

 

 

 

 

 

 
    

     Introduction to Microsoft Office 365  
 

                 989 Old Eagle School Rd.    Wayne, PA 19087           610.964.8000              www.evolveip.net  

 

4. Select OK when done.  

 

Insert or remove page breaks 
Use page breaks to control where a page ends and where a new page 

begins. 

Insert a page break  

1. Place the cursor where you want to start a new page. 

2. Select Insert > Page Break. 

Change page break settings  

1. Select Layout. 

2. In the Paragraph group, select the small arrow. 

3. In the Paragraph dialog box, select Line and Page Breaks. 

4. Under Pagination, choose the option that works best for you: 

• Widow/Orphan control  

• Keep with next  

• Keep lines together  

• Page break before  

Remove a page break  

1. Click Home > Show/Hide .  
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2. This will display non-printing characters—paragraph markers, section 

breaks, page breaks, etc.—that you may want to see while you’re 

working on your document. 

3. Double-click the page break so that it's selected, and then press 

Delete. 

 

Insert Tables 
For a basic table, click Insert > Table and move the cursor over the grid 

until you highlight the number of columns and rows you want. 

 

For a larger table, or to customize a table, select Insert > Table > Insert 

Table. 
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Tips:  

• If you already have text separated by tabs, you can quickly convert 

it to a table: Select Insert > Table, and then select Convert Text to 

Table. 

• You can even draw a table: Select Insert > Table > Draw Table. 

 

Saving Documents 
Save your document, so you don't lose all your hard work, then print it to 

share it with others. 

1. Click FILE > Save, pick or browse to a folder, type a name for your 

document in the File name box, and click Save. 

2. Save your work as you go - hit Ctrl+S often. 

3. To print, click the FILE tab, and then click Print. 
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Introduction to Teams 
 

Sign into Teams  

1. Start Teams. 

• In Windows, click Start > Microsoft Corporation > Microsoft 

Teams.  

• On Mac, go to the Applications folder and click Microsoft Teams. 

• On mobile, tap the Teams icon. 

2. Sign in with your Office 365 username and password.  

Note: Teams is a part of Office 365, so you need an Office 365 Business 

or Enterprise license to use it. For details, see How do I get access to 

Microsoft Teams? 
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Pick a team and channel  
A team is a collection of people, conversations, files, and tools—all in one 

place. A channel is a discussion in a team, dedicated to a department, 

project, or topic.  

The best way to get familiar with teams and channels is to pick a team 

and channel and start exploring! 

1. Click Teams on the left side of the app and then pick a team. 

2. If you're not on a team and want to create one, see Onboard your 

teams. 

3. Select a channel and explore the Conversations, Files, and other tabs. 

4. For more info, see Teams and channels. 

 

Chat in Teams 

Channel Conversation 

1. Click Teams , then pick a team and a channel.  

2. In the compose box, say what's on your mind and click Send . 

Single Person or Group Conversation 

1. At the top of the app, click New chat . 

2. In the To field, type the name of the person or people you want to 

chat with. 

3. In the compose box, say what you have to say and click Send . 
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Reply to a conversation  

Channel conversations are organized by date and then threaded. The 

replies in threads are organized under the initial post so it's easier to 

follow multiple conversations. 

1. Find the conversation thread you want to reply to.  

2. Click Reply, add your message, and click Send .  
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Have fun with emoji, memes, and GIFs  

Express yourself and impress your coworkers!  

1. Click Teams , then select a team and a channel. 

2. Click Sticker beneath your compose box. 

3. We recommend selecting Office Drama stickers because of all the 

high-quality drama.  

4. Select a sticker, enter a fun caption, and select Done. 

The Sticker catalog contains a wide variety of customizable stickers and 

memes—you can even upload your own! Check out Emoji for smiley 

faces and GIF for animated GIFs. 
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Share a file  
Sometimes words aren't enough, and you need to post a file to a 

channel conversation. 

Tip: Teams works particularly well with Microsoft Office documents. 

1. In your channel conversation, click Choose File beneath your 

compose box. 

2. Select a file, click Open, and then Send . 
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You can always see all the files you post to a channel by going to the 

Files tab. 

 

Collaborate in Teams 
@mention someone  

An @mention is like a tap on the shoulder—a way to get someone's 

attention in a channel conversation or a chat. 

1. In the compose box, type @, then type the first few letters of the 

person’s name. You can also @mention entire teams and channels. 

2. Select the person. Repeat for as many people as you want to 

@mention. 

Each person you @mention gets a notification in their Activity feed. 

Check for a red circle next to Activity right now to see if someone has 

@mentioned you! 
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Stay on top of things  

Notifications let you know when someone @mentions you, likes 

something you’ve posted, or replies to a thread you started. The Activity 

feed helps you stay on top of all your notifications. 

1. Click Activity . 

2. The Activity Feed shows you a summary of everything that's happened 

in the channels you follow. 

• Click Filter to show only certain types of notifications such as 

@mentions or likes. 
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• Select Feed > My Activity to see a list of everything you've been up 

to lately in Teams. 

 

 

 

Search for messages, people, or files  

Searches cover your entire organization—all the teams and channels for 

which you are a member. 

1. Type a phrase in the command box at the top of the app and press 

Enter. 

2. Select the Messages, People, or Files tab. 
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3. Select an item in the search results. Alternatively, you can click 

Filter to further refine your search results. 
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Introduction to Yammer 
 

Sign into Yammer  
Sign in at Yammer.com, or when signing into office.com click on the 

Yammer icon in the portal landing page. 

 

If you don’t see the Yammer icon, select the app launcher in the upper-

left corner of your screen  and select Yammer. 

 

 

Can't find the app you're looking for? From the app launcher, select All 

apps to see an alphabetical list of the Office 365 apps available to you. 

From there, you can search for a specific app. 

 

mailto:support@evolveip.net
http://www.evolveip.net/
http://www.evolveip.net/
https://yammer.com/
https://portal.office.com/


 

Evolve IP | 989 Old Eagle School Rd. | Wayne, PA 19087 | 610.964.8000 | support@evolveip.net | www.evolveip.net 

 

 

 

 

 

 

 
    

     Introduction to Microsoft Office 365  
 

                 989 Old Eagle School Rd.    Wayne, PA 19087           610.964.8000              www.evolveip.net  

 

Edit your Yammer profile  

1. Select the settings icon and select Edit Settings. 

2. On the Profile tab, add information collaborators may find helpful, like 

your expertise, interests, experience, and a link to your LinkedIn profile. 

3. Select Save. 

 

 

Set notifications  

1. Select the settings icon and select Edit Settings. 
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2. Configure your preferences on the Notifications tab: 

• Activity digest sends daily or weekly emails to help you discover 

new activity. 

• Follow groups to get notifications and messages in your Yammer 

inbox. 

3. Or, on the bottom-right rail of your group, select the checkbox next to 

Subscribe to this group by email under Access options. 
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Discover conversations and groups 
Discover conversations  

Select Yammer from the home tab on the left rail. 

 

• The Discovery tab suggests conversations relevant to you based on 

what you subscribe to and interact with on your Yammer network. 

• The All tab shows all conversations you can access on your 

organization’s network. 

• The Following tab shows conversations you actively subscribe to, 

including conversations that your followers have participated in or 

liked and conversations that have been tagged with a topic you 

follow. 

To view your groups' conversations, use the left navigation and go 

directly to the group to see new conversations in your groups. When 

you're all caught up, click the group-to-group transition link at the 

bottom of your feed to go to your next groups' new conversations. 
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Search for answers  

1. In the left side rail, in the Search bar, type in related keywords to find 

what you need. As you type, a list of categorized results is displayed 

with suggested people, groups, files, topics, and links. 

2. If you don’t see what you’re looking for, search See All Search Results. 

Browse the complete search results, which are categorized by tabs.  

3. If you need to narrow your search, use Advanced search on the 

Search Results page.  

 

Join an existing group  

1. On the left navigation, select Discover more groups. 

2. Browse or use Search to find groups. Read through descriptions, scroll 

through the group feed, or look at members to figure out if the group 

is relevant to you. 

3. Note: The All Company group is the default group, and you’re 

automatically part of it.  

4. Select + Join when you find a group that interests you. 

Note: If the group is public, you will be instantly added to it. If it is private, 

the group administrator will need to approve your join request. 
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Create a new group  

1. In the left navigation, select the + sign. 

2. Select the group type (Internal or External), type a Group Name, add 

Group Members, and set access to Public or Private. 
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When an external group is created, members from outside your 

organization will only have access to the information and 

conversations of that specific group. 

Public groups are available to anyone in your network to join. Access 

must be granted to new members in a Private group. 

3. Customize your group information by selecting the gear icon in the 

group header. Edit group settings like the description, group image, 

and group header. 
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Join the conversation 
Like and reply to posts  

1. Select Like on a post to indicate that you agree with an idea, have 

seen a message, or just want to let someone know you find what 

they’re saying is helpful. Yammer will show how many people have 

liked the message including yourself. 

2. Select Reply to add your insights or to ask a question. 

3. @mention other people who can contribute to the conversation or 

would find it helpful. If you're an active user on Yammer, you'll receive 

the @mention as a message in your Yammer inbox. 

4. Note: If you're a pending user on Yammer, you'll receive the 

@mention as an email in your Outlook inbox instead. 

5. You can also Notify more people of your message in the text box 

below. 

6. Select Post. 
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Share a conversation  

1. On an existing post, select Share. 

2. In the window, select Post in a Group or Send Private Message. 

3. If you're sharing to groups, choose Select a group from the drop-

down menu. 

4. Enter a personalized message in the Say something about this 

conversation box. 

5. You can Notify specific people and Add files, if you like. 

6. Select Share. 
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Post an update  

1. On web and desktop, select Update in the box at the top of the group 

and enter your message. 

2. On mobile, select Post on the upper-right side of the group. 

3. Type in your message. Hashtag (type ‘#’) topics relevant to the 

message to help others discover your update. 

4. To upload videos, photos, documents, and GIFs for context or 

collaboration, select where you'd like to upload from, go to your file, 

and select Open. 

5. When you have finished, select Post. 

 

 

mailto:support@evolveip.net
http://www.evolveip.net/
http://www.evolveip.net/


 

Evolve IP | 989 Old Eagle School Rd. | Wayne, PA 19087 | 610.964.8000 | support@evolveip.net | www.evolveip.net 

 

 

 

 

 

 

 
    

     Introduction to Microsoft Office 365  
 

                 989 Old Eagle School Rd.    Wayne, PA 19087           610.964.8000              www.evolveip.net  

 

Attach a file  

1. Select a file to upload from your computer, Yammer, or SharePoint. 

Or, select a GIF to help emphasize your message. 

2. Go to the file and choose Select. 

3. Type a message to give context to your colleagues, and @mention 

people who will find the file helpful, if you'd like. 

4. Select Post. 

 

 

Create a Poll  

1. At the top of the group page, select Poll. 

2. Type your question and options for answers. 

3. Select Post. 
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4. Your collaborators can vote on your poll by selecting an answer 

option and selecting Vote. Don’t worry, Yammer won’t show who 

voted for what option. You can always change your vote if needed. 

5. Once posted, select Go to results. 

 

 

Praise a collaborator  

1. At the top of the group page, select Praise to display the Praise dialog 

box. 

2. Enter the name of the person you want to praise in the top box. You 

can enter more than one. 
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3. Use the left and right arrows to select a fun praise image. 

4. Enter your message in the lower box, where it asks, Share what they've 

done. 

5. It’s a good idea to add the person’s supervisor to the Add people to 

notify box so they have visibility into a job well done. 

6. Attach a file or Add Topics, if you'd like. When you're done, select 

Post. 
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